Cloudflare System Status

Network Performance Issues in Sydney
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Oct 21, 2016 - 09:17 UTC
Investigating
Cloudflare is observing network performance issues in Sydney. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Oct 21, 2016 - 07:19 UTC
This incident affected: Oceania (Sydney, NSW, Australia - (SYD)).