Cloudflare system status
Cloudflare.com 2-factor login issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 15, 2017 - 12:06 UTC
Monitoring
We are no longer seeing issues with Authy, we'll continue to monitor before solving this status. Please write to support@cloudflare.com if you are seeing issues.
Posted 9 months ago. Feb 15, 2017 - 11:13 UTC
Identified
Cloudflare is aware of an ongoing issue with the Authy service. Cloudflare customers using 2-Factor authentication may be unable to log into their dashboard on Cloudflare. This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites are not impacted in any way.
Posted 9 months ago. Feb 15, 2017 - 10:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).