Cloudflare System Status

Degraded performance in Warsaw
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 26, 2015 - 02:01 UTC
Monitoring
We have addressed degraded performance in Warsaw and are continuing to monitor closely.
Posted Mar 25, 2015 - 20:31 UTC
Investigating
We are working to address degraded performance in Warsaw.
Posted Mar 25, 2015 - 19:54 UTC
This incident affected: Europe (Warsaw, Poland - (WAW)).