Cloudflare System Status

Issue with Javascript challenges
Incident Report for Cloudflare
Resolved
We confirmed the issue has been resolved.
Posted Jun 27, 2020 - 02:43 UTC
Investigating
We are investigating an issue with some of our Javascript challenges causing looping requests
We are working to resolve the issue and more updates to follow shortly.
Posted Jun 27, 2020 - 02:01 UTC