Cloudflare System Status

Enterprise Log Share maintenance (REST API)
Incident Report for Cloudflare
Resolved
The maintenance was completed, and the Enterprise Log Share REST API has been restored back to full functionality.
Posted Apr 14, 2016 - 00:09 UTC
Monitoring
We are performing service maintenance which may impact performance and availability of the Enterprise Log Share REST API.
Posted Apr 13, 2016 - 17:25 UTC
This incident affected: Cloudflare Sites and Services (Logs).