Cloudflare System Status

Cloudflare Logs Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 25, 2019 - 17:11 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 25 days ago. Jul 25, 2019 - 16:09 UTC
Update
Our Engineering team is still investigating this issue.
Posted 25 days ago. Jul 25, 2019 - 15:52 UTC
Investigating
Cloudflare is experiencing issues with the collecting and availability of Enterprise Cloudflare Logs / Enterprise Firewall Logs for the last 60 minutes.

We are working on reducing the impact to our customers and will provide an update as soon as possible
Posted 25 days ago. Jul 25, 2019 - 14:00 UTC
This incident affected: Cloudflare Sites and Services (Enterprise Log Share (ELS)).