Cloudflare System Status

Web Analytics and Cloudflare Logs (ELS) Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Cloudflare Logs (ELS) have resumed normal operation.
Posted 3 months ago. May 02, 2019 - 18:00 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 3 months ago. May 02, 2019 - 16:06 UTC
Identified
Cloudflare has identified the issue and is implementing a fix.

We will update the status once we implement the fix.
Posted 3 months ago. May 02, 2019 - 15:11 UTC
Investigating
Cloudflare Web Analytics and logging processing is running behind. This affects timely delivery of customer data.
Posted 3 months ago. May 02, 2019 - 14:03 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Enterprise Log Share (ELS)).