Cloudflare System Status

Increase in Cloudflare 500 errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted about 1 month ago. Aug 21, 2019 - 20:05 UTC
Identified
Cloudflare is investigating issues with an increase in 500 errors for some of our customers.
Posted about 1 month ago. Aug 21, 2019 - 19:20 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).