Cloudflare System Status

Helpdesk Availability Issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 26 days ago. Jul 24, 2019 - 11:10 UTC
Monitoring
Our helpdesk provider has indicated that their systems are working as expected and we will monitor for a period of time.
Posted 26 days ago. Jul 24, 2019 - 10:09 UTC
Identified
There continues to be intermittent issues and we continuing to work with our helpdesk provider.
Posted 26 days ago. Jul 24, 2019 - 08:51 UTC
Monitoring
All systems appear to be working and we are monitoring the situation.
Posted 26 days ago. Jul 24, 2019 - 08:45 UTC
Investigating
Our helpdesk provider is currently experiencing issues, and as such customers might encounter errors while submitting or viewing tickets. Responses on customer inquiries may be delayed during this time.

Customers can still reach us via live chat (Business and Enterprise) through the Cloudflare Dashboard or via the emergency telephone line (Enterprise).
Posted 26 days ago. Jul 24, 2019 - 08:41 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).