Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and Web Analytics have resumed normal operation.
Posted about 1 year ago. Aug 03, 2018 - 22:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted about 1 year ago. Aug 03, 2018 - 16:14 UTC
Investigating
Cloudflare Web Analytics processing is running 30 minutes behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted about 1 year ago. Aug 03, 2018 - 15:42 UTC
This incident affected: Cloudflare Sites and Services (Analytics).