Cloudflare system status
Network Performance Issues in Sydney and Melbourne, AU
Incident Report for Cloudflare
Resolved
This issue has been resolved and services have returned to normal.
Posted 3 months ago. May 10, 2018 - 09:55 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 3 months ago. May 10, 2018 - 09:17 UTC
Investigating
Cloudflare is observing network performance issues in Sydney & Melbourne, Australia. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 3 months ago. May 10, 2018 - 07:59 UTC