Cloudflare System Status

Argo Tunnel availability issues
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue with Argo Tunnel, and operations have returned to normal.
Posted 5 months ago. Jan 24, 2019 - 21:55 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted 5 months ago. Jan 24, 2019 - 20:16 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 5 months ago. Jan 24, 2019 - 17:09 UTC
Update
We are continuing to investigate this issue.
Posted 5 months ago. Jan 24, 2019 - 16:28 UTC
Investigating
Cloudflare is investigating issues with Argo Tunnel. Users of Argo Tunnel may observe 503 Service Unavailable errors when attempting to load Argo Tunnel instances during this time. This issue does not affect any other Cloudflare services.
Posted 5 months ago. Jan 24, 2019 - 16:04 UTC
This incident affected: Cloudflare Sites and Services (Argo Tunnel).