Cloudflare System Status

Network Performance Issues Doha
Incident Report for Cloudflare
Resolved
We have fixed the issue, and brought back our Doha datacenter in production.
Posted Jun 27, 2016 - 14:58 UTC
Identified
We are re-routing traffic away from Doha while we continue to work on this issue
Posted Jun 27, 2016 - 13:15 UTC
Investigating
CloudFlare is observing network performance issues in Doha. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted Jun 27, 2016 - 13:13 UTC
This incident affected: Middle East (Doha, Qatar - (DOH)).