Cloudflare system status
SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL certificate issuance times have returned to normal.
Posted about 1 month ago. Apr 26, 2018 - 19:29 UTC
Monitoring
Our Certificate Authority (CA) has implemented a fix, and we are seeing issuance times for these SSL certificates begin to improve. We will update once we have confirmed it is resolved.
Posted about 1 month ago. Apr 26, 2018 - 19:22 UTC
Identified
Cloudflare's Certificate Authority (CA) partner has identified the issue and is working on resolving it. An update will be posted once issuance time has returned to normal levels.
Posted about 1 month ago. Apr 26, 2018 - 18:30 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays for Dedicated SSL Certificates, Universal SSL certificates and SSL for SaaS certificates.

We are observing delays in provisioning new SSL Certificates. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted about 1 month ago. Apr 26, 2018 - 18:11 UTC
This incident affected: Cloudflare customer dashboard and APIs (SSL Certificates).