Cloudflare System Status

Cloudflare Logs & Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Oct 31, 2022 - 12:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 31, 2022 - 11:46 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2022 - 11:40 UTC
Investigating
Cloudflare is observing delays in our processing of Cloudflare Logs (formerly ELS) & Analytics.

We are currently working on a resolution. More updates to follow shortly.
Posted Oct 31, 2022 - 11:32 UTC
This incident affected: Cloudflare Sites and Services (Analytics, Logs).