Cloudflare system status
DNS Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 07, 2017 - 05:05 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 year ago. Mar 07, 2017 - 02:04 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records in North-America.
We are observing delays of up to 45 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed locally.
Posted about 1 year ago. Mar 06, 2017 - 16:35 UTC
This incident affected: North America (Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), St. Louis, MO, United States - (STL), Vancouver, BC, Canada - (YVR)).