Cloudflare System Status

Cloudflare.com dashboard service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 21, 2019 - 10:14 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted about 1 month ago. Mar 21, 2019 - 03:37 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Mar 21, 2019 - 02:31 UTC
Investigating
Cloudflare is investigating an issue for new customers using the Communication Preferences section of the Cloudflare dashboard.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

New customers using the dashboard to change their communication preferences via the Profile page are impacted as requests might fail and/or errors to be displayed.
Posted about 1 month ago. Mar 21, 2019 - 02:18 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard).