Cloudflare System Status

Network congestion in San Jose
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 08, 2015 - 19:47 UTC
Monitoring
The attack has been mitigated and we are monitoring responsiveness in San Jose.
Posted May 08, 2015 - 17:54 UTC
Identified
We are mitigating a large attack in San Jose which is causing network congestion.
Posted May 08, 2015 - 16:51 UTC