Cloudflare System Status

Intermittent Single File Purge Failures
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 21:49 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 01, 2022 - 21:30 UTC
Investigating
The impact is limited to some purge by URL requests for customers using cache reserve during the following timeline.

2022-11-01 13:37 UTC - 2022-11-01 14:08 UTC

Purges during this time period may need to be retried.
Posted Nov 01, 2022 - 20:16 UTC