Cloudflare System Status

Partner portal and partner API errors
Incident Report for Cloudflare
Resolved
DNS replication is up to date.
Posted Feb 09, 2015 - 18:47 UTC
Update
DNS replication is also delayed. This should return to normal shortly.
Posted Feb 09, 2015 - 16:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2015 - 15:02 UTC
Investigating
We're investigating an issue with the Partner portal and partner-related APIs. The edge network delivering customer sites and CloudFlare.com are not affected.
Posted Feb 09, 2015 - 15:00 UTC
This incident affected: Cloudflare Sites and Services (API).