Cloudflare system status
Analytics Errors
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 6 months ago. Mar 14, 2017 - 12:09 UTC
Identified
CloudFlare's analytics processing infrastructure is experiencing issues. Customers may see a "1010" error when attempting to view analytics for their sites.
Posted 6 months ago. Mar 14, 2017 - 11:52 UTC