Cloudflare System Status

Investigating Network Related Issues in Medellín, Colombia
Incident Report for Cloudflare
Resolved
The Medellín DC is back in production. There are no further upstream network problems.
Posted Jul 12, 2015 - 21:25 UTC
Investigating
We are currently investigating this issue.
Posted Jul 08, 2015 - 15:43 UTC
This incident affected: Latin America & the Caribbean (Medellín, Colombia - (MDE)).