Cloudflare System Status

DNS Update Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 12, 2019 - 11:14 UTC
Update
DNS update delays have recovered. We are continuing to monitor the situation and will let you know of any changes.

Note: Argo Tunnel creation should no longer be delayed.
Posted 2 months ago. Jun 12, 2019 - 10:44 UTC
Monitoring
DNS update delays are recovering with a maximum delay of 15 minutes. We will continue to update as the Incident progresses.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 10:27 UTC
Update
DNS update delays are recovering with a maximum delay of 45 minutes. We will continue to update as the Incident progresses.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 09:55 UTC
Update
DNS update delays are recovering with a maximum delay of 1 hour. We will continue to update as the Incident progresses.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 09:40 UTC
Update
DNS update delays are recovering with a maximum delay of 1 hour 15 minutes. We will continue to update as the Incident progresses.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 09:27 UTC
Update
Cloudflare is investigating delays of up to 1 hour 15 minutes in updates to DNS records.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 09:05 UTC
Update
Cloudflare is investigating delays of up to 1 hour in updates to DNS records.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 08:39 UTC
Identified
Cloudflare is investigating delays of over 50 minutes in updates to DNS records.

Note: Argo Tunnel creation will also be delayed during this incident.
Posted 2 months ago. Jun 12, 2019 - 08:20 UTC
Investigating
Cloudflare is investigating delays of up to 40 minutes in updates to DNS records. These delays only affect record changes and updates.

DNS resolution is operating normally.
Posted 2 months ago. Jun 12, 2019 - 08:13 UTC
This incident affected: Cloudflare Sites and Services (DNS Updates).