Cloudflare System Status

Possible Network Congestion around Osaka, Japan
Incident Report for Cloudflare
Resolved
This issue has been resolved and Osaka, Japan has returned to normal.
Posted 11 months ago. Oct 12, 2017 - 13:54 UTC
Monitoring
We have re-routed some traffic around Osaka, Japan and we are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted 11 months ago. Oct 12, 2017 - 13:52 UTC
Identified
The issue has been identified and a fix is being implemented. We will update once we have confirmed it is working.
Posted 11 months ago. Oct 12, 2017 - 13:51 UTC
Investigating
Cloudflare is observing possible network congestion around Osaka, Japan. We are actively working to reduce or eliminate any impact to Internet users in this region.
Posted 11 months ago. Oct 12, 2017 - 13:22 UTC
This incident affected: Asia (Osaka, Japan - (KIX)).