Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and our Analytics service have resumed normal operation.
Posted Sep 23, 2018 - 11:06 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Sep 23, 2018 - 10:54 UTC
Investigating
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data analytics.

These delays do not impact analytics for DNS and Rate Limiting.
Posted Sep 23, 2018 - 10:29 UTC
This incident affected: Cloudflare Sites and Services (Analytics).