Cloudflare System Status

Investigating Network Related Issues in Johannesburg
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 28, 2016 - 01:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 27, 2016 - 16:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 27, 2016 - 16:21 UTC
Investigating
We’re receiving reports of network related issues in Johannesburg with an upstream provider. We're re-routing traffic while we investigate.
Posted Mar 27, 2016 - 08:48 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).