Cloudflare System Status

Investigating network issues in Mumbai
Incident Report for Cloudflare
Resolved
Mumbai is stable.
Posted Dec 20, 2015 - 06:26 UTC
Monitoring
Mumbai is no longer rerouted, we're monitoring to ensure good performance.
Posted Dec 20, 2015 - 05:17 UTC
Identified
We've identified the issues in Mumbai and are restoring the location.
Posted Dec 20, 2015 - 01:27 UTC
Investigating
Investigating Network Related Issues in Mumbai
Posted Dec 20, 2015 - 00:31 UTC
This incident affected: Asia (Mumbai, India - (BOM)).