Cloudflare System Status

Network Performance Issues in Berlin
Incident Report for Cloudflare
Resolved
This issue has been resolved and Berlin has returned to normal.
Posted Jan 21, 2017 - 07:52 UTC
Investigating
Cloudflare is observing network performance issues in Berlin. We are actively working to reduce or eliminate any impact to Internet users in this region. All traffic normally destined there is now routed to other nearby locations on our network whilst we continue to work on this issue.
Posted Jan 21, 2017 - 01:40 UTC
This incident affected: Europe (Berlin, Germany - (TXL)).