Cloudflare System Status

DNS Analytics Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and DNS Analytics have returned to normal.
Posted Aug 16, 2017 - 19:43 UTC
Monitoring
We have implemented a fix for this issue and are currently monitoring the results. We will update once we have confirmed it is resolved.
Posted Aug 16, 2017 - 19:34 UTC
Investigating
Cloudflare's DNS Analytics processing infrastructure is running behind by roughly one hour, resulting in delays of data presented to our customers. Web and Rate Limiting Analytics are not impacted by this.
Posted Aug 16, 2017 - 14:00 UTC
This incident affected: Cloudflare Sites and Services (Analytics).