Cloudflare System Status

Firewall Analytics Unavailable
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 17:22 UTC
Identified
Reporting and analytics for Cloudflare's Firewall features are currently unavailable. These services are still fully operational, but analytics are not currently available.

We are working to mitigate this problem. More updates to follow shortly.
Posted Mar 04, 2020 - 17:06 UTC
This incident affected: Cloudflare Sites and Services (Analytics).