Cloudflare System Status

Enterprise Log Share Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 09, 2018 - 16:40 UTC
Investigating
Cloudflare is investigating delays with Enterprise Log Share data being available to customers. These delays only affect Enterprise Log Share (ELS) data.

This incident does not affect the Cloudflare CDN and therefore the delivery of customer websites is not impacted.
Posted 14 days ago. Oct 09, 2018 - 15:49 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).