Cloudflare System Status

SSL Certificate Provisioning Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and SSL certificate provisioning have returned to normal.
Posted Oct 13, 2017 - 00:36 UTC
Identified
A fix has been implemented. In some cases while our certificate provider clears a processing backlog. We are continuing to monitor and will update as the situation changes.
Posted Oct 13, 2017 - 00:29 UTC
Investigating
Cloudflare is investigating SSL Certificate Provisioning Delays.
This will affect provisioning of new SSL Certificates for Dedicated SSL and SSL for SaaS. Cloudflare's TLS/SSL service is still available; only provisioning of new SSL Certificates is delayed.
Posted Oct 13, 2017 - 00:23 UTC