Cloudflare System Status

Investigating Network Related Issues Lima, Peru.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Dec 28, 2015 - 19:18 UTC
Investigating
We’re receiving reports of network related issues in Lima, Peru.
Posted Dec 28, 2015 - 18:33 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM)).