Cloudflare System Status

Investigating Network Related Issues in Bucharest
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Aug 30, 2015 - 16:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2015 - 15:46 UTC
Investigating
We are currently investigating this issue.
Posted Aug 30, 2015 - 12:35 UTC
This incident affected: Europe (Bucharest, Romania - (OTP)).