Cloudflare system status
Analytics delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and Analytics has returned to normal.
Posted 6 months ago. May 20, 2017 - 14:02 UTC
Update
Backlog processing is underway and we'll continue to monitor this and update as things progress.
Posted 6 months ago. May 19, 2017 - 13:19 UTC
Identified
We're still working on this, right now analytics data is delayed since approximately 08:45 UTC. Customers will be able to view analytics for previous timeframes but may see errors returned in the UI / API until we are able to complete the backlog.
Posted 6 months ago. May 19, 2017 - 11:55 UTC
Investigating
Cloudflare's data processing infrastructure is running behind, resulting in delays of data presented to our customers. During this time you may see errors on your Analytics dashboard.
Posted 6 months ago. May 19, 2017 - 09:38 UTC
This incident affected: Cloudflare customer dashboard and APIs (Analytics).