Cloudflare System Status

Cloudflare.com and Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Feb 15, 2019 - 12:12 UTC
Monitoring
Cloudflare has implemented a fix for issues with Cloudflare.com and related APIs.
Results are currently being monitored.

These issues did not affect the Cloudflare CDN and therefore did not impact customer websites.

We will update the status once the issue is resolved.
Posted about 1 month ago. Feb 15, 2019 - 11:29 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare Dashboard, Cloudflare API).