Cloudflare System Status

Increased HTTP 502 Errors
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted Jul 06, 2020 - 18:48 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.
Posted Jul 06, 2020 - 17:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 14:45 UTC
Investigating
Cloudflare is investigating an increased level of HTTP 502 errors in some India data centers.

We are working to understand the full impact and mitigate this problem. More updates to follow shortly.
Posted Jul 06, 2020 - 14:43 UTC
This incident affected: Asia (Bangalore, India - (BLR)).