Cloudflare System Status

Cloudflare API service issues
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 06, 2019 - 21:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2019 - 19:46 UTC
Update
We are continuing to investigate this issue.
Posted Nov 06, 2019 - 17:52 UTC
Investigating
Cloudflare is investigating API response delays.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Cloudflare APIs are impacted as requests might take longer to complete and/or potentially timeout.
Posted Nov 06, 2019 - 16:47 UTC
This incident affected: Cloudflare Sites and Services (Cloudflare API, Argo Tunnel).