Cloudflare System Status

DNS delays in Western North America
Incident Report for Cloudflare
Resolved
This incident has now been resolved.
Posted Jul 02, 2016 - 15:53 UTC
Update
DNS delays have been resolved in all NA WEST locations except for Los Angeles. Operations is still working to resolve these locations and continuing to monitor services.
Posted Jul 02, 2016 - 15:41 UTC
Monitoring
DNS delays have been resolved in all NA WEST locations except for Los Angeles and Vancouver. Operations is still working to resolve these locations and continuing to monitor services.
Posted Jul 02, 2016 - 06:23 UTC
Identified
DNS performance has improved, but delays may still be occurring in the affected locations. We are still working to resolve the issue and continue to monitor closely.
Posted Jul 02, 2016 - 00:25 UTC
Investigating
CloudFlare is investigating DNS-related delays in Vancouver, San Jose, Phoenix, Denver, Dallas, and Seattle.
We are observing delays of up to 45 minutes in updates to DNS records. CloudFlare's DNS service delivery is still available; only DNS updates and changes are delayed.
Posted Jul 01, 2016 - 23:05 UTC
This incident affected: North America (Dallas, TX, United States - (DFW), Denver, CO, United States - (DEN), Phoenix, AZ, United States - (PHX), San Jose, CA, United States - (SJC), Seattle, WA, United States - (SEA), Vancouver, BC, Canada - (YVR)).