Cloudflare System Status

Enterprise Log Share is delayed
Incident Report for Cloudflare
Resolved
This issue has been resolved and Enterprise Log Share service has returned to normal.
Posted Aug 22, 2017 - 22:27 UTC
Investigating
Cloudflare's data processing infrastructure for Enterprise Log Share (ELS) is running behind, resulting in delays of data presented to our customers.
Posted Aug 22, 2017 - 14:30 UTC
This incident affected: Cloudflare Sites and Services (Logs).