Cloudflare system status
DNS Update Delays
Incident Report for Cloudflare
Resolved
This issue has been resolved and DNS record propagation has returned to normal.
Posted about 2 months ago. Apr 07, 2017 - 17:50 UTC
Update
Cloudflare is investigating delays in making updates to DNS records of a subset of users.
We are observing delays of up to 60 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted about 2 months ago. Apr 07, 2017 - 16:47 UTC
Investigating
Cloudflare is investigating delays in making updates to DNS records.
We are observing delays of up to 60 minutes in updates to DNS records. Cloudflare's DNS service delivery is still available: only DNS updates and changes are delayed.
Posted about 2 months ago. Apr 07, 2017 - 16:44 UTC