Cloudflare system status
Access to Enterprise Log Share (REST API)
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 21, 2017 - 10:52 UTC
Investigating
Cloudflare is observing issues that may impact some users' ability to access the Enterprise Log Share Service via the REST API. We are actively working to resolve these issues.
Posted 7 months ago. Apr 21, 2017 - 10:18 UTC
This incident affected: Cloudflare customer dashboard and APIs (Enterprise Log Share).