Cloudflare System Status

Web Analytics Delays
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 03:07 UTC
Update
The issue has been identified and we are monitoring the status.
Posted about 1 month ago. Jul 16, 2019 - 01:59 UTC
Monitoring
Cloudflare Web Analytics processing is running behind. This affects timely delivery of customer data.

These delays do not impact analytics for DNS and Rate Limiting.
Posted about 1 month ago. Jul 16, 2019 - 00:02 UTC
This incident affected: Cloudflare Sites and Services (Analytics).