Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
Congestion is resolved in South America.
Posted Dec 16, 2014 - 19:25 UTC
Investigating
We're receiving reports of network congestion in South America. Network Engineers are Investigating.
Posted Dec 16, 2014 - 18:57 UTC
This incident affected: Latin America & the Caribbean (Lima, Peru - (LIM), Medellín, Colombia - (MDE), Santiago, Chile - (SCL), São Paulo, Brazil - (GRU)).