Cloudflare System Status

Connectivity issues around Los Angeles area.
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted Nov 04, 2022 - 16:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 14:56 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2022 - 14:29 UTC
Investigating
Cloudflare is aware of, and investigating an issue which potentially impacts multiple customers in the Los Angeles area. Further detail will be provided as more information becomes available.
Posted Nov 04, 2022 - 14:12 UTC
This incident affected: North America (Las Vegas, NV, United States - (LAS), Los Angeles, CA, United States - (LAX), San Diego, CA, United States - (SAN)).