Cloudflare System Status

Settings Update Delays in Western North America
Incident Report for Cloudflare
Resolved
This issue has been resolved and delays have returned to normal.
Posted Mar 28, 2017 - 08:40 UTC
Update
Almost all locations in the region are now fully up to date, we are still working to bring San Jose up to date with any settings changes. We'll resolve this when they are complete.
Posted Mar 27, 2017 - 23:22 UTC
Update
Almost all locations in the region are now fully up to date, we are still working to bring San Jose & Dallas up to date with any settings changes. We'll resolve this when they are complete.
Posted Mar 27, 2017 - 15:38 UTC
Identified
We have identified the source of the delays and a fix is being implemented.
Posted Mar 27, 2017 - 07:10 UTC
Investigating
Cloudflare is experiencing delays of up to 45 minutes in updating and changing customer settings in Western North America. This includes general Cloudflare settings, page rules, firewall and DNS changes. Delivery of content is not impacted, only updates and changes are delayed.
Posted Mar 27, 2017 - 01:17 UTC