Cloudflare System Status

Network Performance Issues in Hong Kong
Incident Report for Cloudflare
Resolved
We have resolved the network degradation in Hong Kong. Performance has returned to optimal levels.
Posted Aug 10, 2016 - 07:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2016 - 06:31 UTC
Identified
CloudFlare is observing network performance issues in Hong Kong. All traffic is re-routed to other nearby locations.
Posted Aug 10, 2016 - 06:27 UTC
This incident affected: Asia (Hong Kong - (HKG)).