Cloudflare System Status

Investigating network congestion
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted May 17, 2015 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 17, 2015 - 22:21 UTC
Investigating
We're receiving reports of network congestion in Johannesburg
Re-routed
Posted May 17, 2015 - 17:27 UTC
This incident affected: Africa (Johannesburg, South Africa - (JNB)).