Cloudflare System Status

Zone Activation Delay
Incident Report for Cloudflare
Resolved
This incident has been resolved.
Posted 5 months ago. May 14, 2018 - 11:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. May 14, 2018 - 10:52 UTC
Investigating
Cloudflare is investigating delays of up 45 minutes in activating a new domain in customer's accounts. Existing domains are not impacted by this issue, and DNS resolution is still performing correctly.
Posted 5 months ago. May 14, 2018 - 09:21 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs).