Cloudflare System Status

Cloudflare API, Access, Argo Tunnel and Registrar Outage
Incident Report for Cloudflare
Resolved
Cloudflare has resolved the issue and services have resumed normal operation.
Posted 16 days ago. Jan 01, 2019 - 22:58 UTC
Monitoring
Cloudflare has implemented a fix for this issue and is currently monitoring the results.

We will update the status once the issue is resolved.

Update: This incident is also causing a delay in emails sent by Cloudflare (for instance, Billing notifications or verification emails) to our users. A fix has been implemented for this as well, and we are monitoring the results.
Posted 16 days ago. Jan 01, 2019 - 20:00 UTC
Investigating
Cloudflare is investigating issues with Cloudflare.com and related APIs.

These issues do not affect the Cloudflare CDN, but Access, Argo Tunnel and Registrar products are affected as well.
Posted 16 days ago. Jan 01, 2019 - 19:37 UTC
This incident affected: Cloudflare customer dashboard and APIs (Cloudflare.com, Cloudflare APIs, Cloudflare Access).